
CHAPTER 4: More on Microsoft Word 2016 

Microsoft Word 2016 is a word processor that helps us to create documents. It helps 

us to type and modify the text and offers features to enhance the overall appearance of the  

text. The extension of a file saved in Word 2016 is .docx. 

 

COPY FORMATTING TO ANOTHER SELECTION 

Format Painter is a tool used to copy and apply text formatting and some basic graphics 

formatting, such as borders and fills to another selection. Format painter is a toggle button. 

 

Steps to use format painter: 

 Select the text or graphics whose formatting you want to copy. 

 Click on Format Painter on the Home 

tab. 

 The pointer changes into a brush shape. 

Drag the brush over the desired text. 

 The formatting attributes of the 

previous text will be applied to the 

selected text. 

 

FINDING AND REPLACING THE TEXT 

Find button is used to find a particular word or phrase in the current document. 

Replace button changes the searched text with the new text given in the Replace with text 

box. 

Replace All button replaces all the occurrences of the searched text with the new text. 

Find Next button will highlight the next occurrence of the text that it searches. 

Cancel button is used to close the Find and Replace dialog box. 

 

Steps to Find the text: 

 Click on the drop-down arrow on the Find button on the Home tab. 

 Select the Advanced Find option from the drop-down menu. The Find and 

Replace dialog box appears. 

 In the Find what box, type the word or text you want to search. 

 Click on Find Next button, to search for the next occurrence of the searched 

word. 

 After finishing the search, Word displays a message. Click OK. 



Steps to Replace the text: 

 Click on the Replace button on the Home tab. The Find and Replace dialog 

box appears. 

 In the Find what box, type the word or text you want to search for. 

 In the Replace with 

box, enter the new 

text to replace the 

existing text. 

 Click on Replace/ 

Replace All/ Find 

Next button as 

needed. 

 

 After finishing the 

search and making 

replacements, Word 

displays a message. 

Click OK. 

 

 

 

 

 

 

 

 

 

PAGE FORMATTING 

 

I) Creating Header and Footer 

Header is used to place some information on the top of the page. Header will appear on every 

page of the document. Example: title, chapter’s heading etc. 

Footer is used to place some information at the bottom of the page. Footer will appear on 

every page of the document. Example: page number, author’s name etc. 

 

 The shortcut key for Find is Ctrl + F. 

 The shortcut key for Replace is Ctrl + H. 

 To cancel a search, press Escape key. 

 Press Ctrl key and move the scroll button of the mouse forward to Zoom In the 

document. 

 Press Ctrl key and move the scroll button of the mouse backward to Zoom Out the 

document. 

 



Steps to create Header and Footer: 

 Click on the Header button on the Insert tab. Select the Edit Header option 

in the drop-down menu. Likewise, select the Insert > Footer > Edit Footer 

option to display the Footer box. An additional tab named Design tab will 

also appear on the Ribbon. 

 You will find the Header and Footer boxes at the top and bottom of each 

page, respectively, separated by the dotted lines. 

 Click on the 

Header box and 

type the text that 

you want to 

display.(To apply 

date and time, 

click on the Date 

& Time button 

on the Design 

tab. The Date & 

Time dialog box 

appears. Choose the desired date and time format. Click OK.) 

 Click on the Go to Footer button in the Navigation group. The cursor will 

appear on the left side of the Footer section. Type the text you want to 

display. (To apply page numbers, click on the Page Number button in the 

Header & Footer group and choose the desired format from the drop-down 

list.) 

 Click on the Close Header and Footer button on the Design tab to come out 

of the Header & Footer Tools section. 

 

ASSIGNMENT I: (To be written in computer copy, both questions and answers. Some 

have been done for you) 

1. Which tool is used to copy and apply text formatting to another selection? 

Ans: Format Painter 

2. In which tab do we find the Format Painter tool? 

3. Which button replaces all the occurrences of the searched text with the new text? 

4. In which tab do we get the Find Button? 

5. Which key should be pressed to cancel a search? 

6. Which button will highlight the next occurrence of the text that it searches? 

7. The extension of a file saved in Word 2016 is ………….. 

8. Write the shortcut keys to:         i) Find            ii) Replace 

9. Which option is used to place information at the bottom of every page of a document? 

10. ………………. is  a toggle button. 

11. Write the steps to insert Header. 

Ans: Insert tab > Header button> Edit Header 



II) Setting Paragraph Spacing 

Paragraph Spacing is the amount of space above or below a paragraph. 

 

Steps to set the paragraph spacing: 

 Select the paragraph before or after which you want to change the spacing. 

 Click on the Paragraph dialog box launcher button on the Home 

tab. The Paragraph dialog box will open. 

 Select the Indents and Spacing tab. Enter the required spacing in the 

Before and After spin boxes under the Spacing section. Click OK. 

 

III) Changing Line Spacing 

Line Spacing is the vertical distance between successive lines of the text in a document.           

We can also increase or decrease the line spacing between a paragraph. 

 

Steps to change Line Spacing: 

 Select the text. Click on 

the Paragraph dialog 

box launcher on the 

Home tab. 

 The Paragraph dialog 

box appears. Select the 

Indents and Spacing 

tab and then select the 

required Line Spacing 

option under the 

Spacing section. Click 

OK. 

 

 IV) Indenting Text 

   Indentation determines the amount of spacing between the text and the page margins. It is 

used to move a complete paragraph or the first line of a paragraph to a specific position, 

either from the left or right margin. 

  Steps to indent the text: 

 Select the text. 

 Click on the Increase Indent button in the Paragraph group 

on the Home tab. The selected text will shift ½ inch away from the left 

margin. 

 

 Click on the Decrease Indent button to move the text ½ inch closer 

to the left margin. 



 

V) Working with Tabs 

The most common way to indent the text is to use the Tab key. It is used to move the cursor 

at certain spaces in a document. By default, Tab stops are set at every 0.5 inch. To set the Tab 

stop according to our requirement, follow the given steps: 

 

 Click on the Paragraph dialog box launcher in the Layout tab. The 

Paragraph dialog box will appear. 

 Click on the Tabs button present on the lower left of the dialog box. The Tabs 

dialog box will appear on the screen. 

 Type a tab position for example, 1.25’’ in the Tab stop position: Text box. 

 Select any of the Alignment options and click on the Set button. 

 

VI) Inserting Column and Column Break 

If we wish to format the document in newspaper style, i.e., column style, Word 2016 enables 

us to create a document in two or more columns. 

Using Column Button 

The easiest way to create a multi column document is to use the Columns button on the 

Layout tab in the Page Setup group. 

 

Inserting Column Break 

If you have already added columns to your Word document, then you might have noticed that 

some of the columns may not be as balanced as you would like them to be. One solution to 

this problem is to add a column break. It will force the end of the column and move the text 

to the beginning of a new column. The Breaks button is on the Layout tab. 

 

ASSIGNMENT II: (To be written in computer copy, both questions and answers. One 

has been done for you). 

 

1. In which tab do we get the Paragraph dialog box? 

      2.   What do we call the vertical distance between successive lines of text in a document? 

      3.   The selected text can be shifted ½ inch closer to the left margin by using the                 

………… button. 



      4.   ……………. determines the amount of spacing between the text and the page 

margins. 

     5.   The most common way to indent the text is to use the ……… key. 

     6.   In which tab do we find the ‘Column’ and ‘Column break’ option? 

     7.   By default, tab stops are set at every ………. inch. 

     8.   ………………. is the amount of space above or below a paragraph. 

     9.   In a multi-column document, which option will force the end of a column and move    

the text to the beginning of a new column? 

Ans: Column Break 

 

SETTING PAGE PROPERTIES 

I) Setting Margins 

Margin refers to the amount of space that is left from the edge of the page and the document 

text. Margin can be set on all four sides of a document, i.e., top, bottom, left and right. The 

default margins are set at 1 inch from the top and bottom and 1 inch from left and right edge 

of the page. 

Setting Margins using Ruler Bars 

 To change the left or right margins, point to a margin boundary on the Horizontal 

ruler. When the pointer changes to a double-headed arrow            , drag the margin 

boundary as per your need. 

 To change the top or bottom margins, point to a margin boundary on the Vertical 

Ruler. When the pointer changes to a double- headed arrow     , drag the margin 

boundary as required. 

 

To Specify Exact Margin Measurement 

 Select the Layout tab. Click on the 

Margins option in the Page Setup group. 

A drop down list of options appears. The 

Normal option is selected by default. 

Select any pre-defined margin setting. 

Or, select the Custom Margins tab. Type 

the values for Top, Bottom, Left, Right, 

and Gutter margins.                  

 In the Apply to drop-down list, choose 

the option- Whole document. Click OK. 



II) Setting Paper Orientation 

The Page Orientation is the property to set the printing direction of the text. The default 

orientation is Portrait, in which the document is printed length-wise. When we choose 

Landscape orientation, the document is printed width-wise. 

Steps to change the page orientation: 

 Select the Layout tab. Click on the Orientation button. 

 Choose the Landscape orientation from the drop-down list. Observe the change. 

 

III) Setting Paper Size 

In Word 2016, we can work 

with different sizes of paper, 

but the available selections 

depend on the type of printer 

we use. 

 

Steps to set paper size: 

 Select the Layout tab. Click on the Size button. A list of paper size options appear 

(example A4, Legal, Letter etc). The current paper size is highlighted in the drop-

down list. Select any desired page size option. The paper size of the document 

changes accordingly. 

PREVIEWING A DOCUMENT 

Word 2016 allows us to preview the 

document before printing. 

Steps to preview a document: 

 Click on the File tab and select the 

Print option. 

 A preview of your document 

automatically appears on the right 

side of the Word window. To view 

each page, click on the Navigation 

buttons                   below the preview 

section.  

 If you want to print more than one 

copy of a document, you can choose 

the Collated or the Uncollated option 

in the Settings section. 
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 If there are 10 pages in a document and you want to print five copies then the 

Collated option will print the complete copy of the document from page 1 to page 10 

and then it will again start printing the next copy. Whereas, the Uncollated option 

will print all the five copies of the first page, and then it will print the next copies of 

the subsequent pages likewise. 

 

PRINTING A DOCUMENT 

After checking the preview of the document, you can follow the given steps to print it: 

 Click on the File tab and select the Print option. 

 Choose the printer from the Printer Properties drop-down list. 

 Enter the number of copies in the Copies spin box. 

 Under the Settings section, click on the arrow next to the Print All Pages to choose 

any given option. 

 Print All Pages option prints the entire document. 

 Print Selection option prints only the selected text. 

 Print Current Page prints only the selected page. 

 Custom Print option prints the specified range of pages from the document. 

 

 

 

ASSIGNMENT III: (To be written in computer copy, both questions and answers. 

Some have been done for you). 

 

1. On which tab do we get the Print option? 

2. What are the two options that can be chosen if we want to print more than one copy of 

a document? 

Ans: Collated and Uncollated. 

3. Which option will print only the selected page from your document? 

4. Which option will print the entire document? 

5. What are the two types of Page Orientation? What is the default orientation? 

6. …………….. refers to the amount of space that is left from the edge of the page and 

the document text. 

7. The default margins are set at ……. inch from the top, bottom, left and right edge of 

the page. 

8. Write the shortcut keys to: 

i. Save a document: Ctrl + S   ii. Print a document: Ctrl + P 

9. How can we set a paper size? 

Ans: Layout tab> Size button 

**To insert Page Break, click on the Page Break button in the Pages group on the Insert tab. 



Activity: (NOT to be written in the copy. To be practiced on the computer, if 

available) 

 Open Word 2016, insert Header and type the text Class IV. Insert Footer and give 

Page number. 

 

 Type the following: 

 

 

 

 

 

 

 Find the word ‘things’ and Replace it with ‘organisms’. 

 Save the file by pressing Ctrl + S key combination and exit Word 2016. 

 

                                                *********** 

GERMS ALERT 

1. Germs are tiny living things. We can’t see them but some of them can make 

us sick. 

2. Washing helps to keep our body clean and to get rid of dirt and germs. 

3. Germs can get onto and into our bodies from the air, from our clothes and 

from the things we touch. 

4. Germs can live under our finger nails. Keep them short and clean. 


